<!-- Individual Entry V.2  Foundation March 29 14   -->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head> 
                <meta charset="utf-8" />

    <meta name="viewport" content="width=device-width, initial-scale=1.0" />

 <link rel="stylesheet" href="http://www.siliconvalleywatcher.com/normalize.css" />

 <link rel="stylesheet" type="text/css" href="http://www.siliconvalleywatcher.com/stylessite4.css" />

  <script src="http://www.siliconvalleywatcher.com/js/vendor/custom.modernizr.js"></script>


  <script type="text/javascript" src="http://www.siliconvalleywatcher.com/mt.js"></script>

<link href='http://fonts.googleapis.com/css?family=PT+Serif:400,700,400italic,700italic' rel='stylesheet' type='text/css'>

   <link href='http://fonts.googleapis.com/css?family=Arvo:400,700' rel='stylesheet' type='text/css'>



   <link rel="alternate" type="application/atom+xml" title="Atom" href="http://www.siliconvalleywatcher.com/atom.xml" />
   <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.siliconvalleywatcher.com/index.xml" />
<link rel="shortcut icon" href=http://www.siliconvalleywatcher.com/mt/archives/favicon.ico" />  



<meta name="description" content="Silicon Valley Watcher - reporting on the business of innovation at the intersection of technology and media" /> 

<META NAME="dc.creator.e-mail" CONTENT="editors@siliconvalleywatcher.com" />
<META NAME="tgn.id" CONTENT="7014475" />
<META NAME="tgn.name" CONTENT="Silicon Valley" />
<META NAME="geo.position" CONTENT="37.233;-121.766" />
<META NAME="geo.placename" CONTENT="Santa Clara, California" />
<META NAME="geo.country" CONTENT="US" />
<META NAME="dmoz.id" CONTENT="Regional/North_America/United_States/California/News_and_Media/" /> 


 <link rel="start" href="http://www.siliconvalleywatcher.com/" title="Home" />






	<meta itemprop="description" content="News article">
 <title>The Crunchies: An Aspirational Fantasy Of Startup Diversity; Plus Chelsea Peretti's App Ideas -SVW</title>
 
         <!--
<rdf:RDF xmlns="http://web.resource.org/cc/"
         xmlns:dc="http://purl.org/dc/elements/1.1/"
         xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#">
<Work rdf:about="http://www.siliconvalleywatcher.com/mt/archives/2017/02/the_crunchies_staged.php">
<dc:title>The Crunchies: An Aspirational Fantasy Of Startup Diversity; Plus Chelsea Peretti&apos;s App Ideas</dc:title>
<dc:description> Chelsea Peretti (above) a comedic actress, introduced the 10th Annual Crunchies — awards celebrating startups and VCs in Silicon Valley — and managed some decent jokes poking fun at the techie audience and coming up with some great app ideas. (The final one is a killer app — people will need full-cycle tracking of nutrients to create total body datasets. See my video here.) Diversity was once again the bold theme of the event as seen in the careful selections of the nominees for the awards. Time and again the stage was filled with winners: startup teams of mixed color and gender.  People viewing from outside Silicon Valley would be tremendously impressed that our young startups are so progressive and...</dc:description>
<dc:creator>Tom Foremski</dc:creator>
<dc:date>2017-02-07T20:26:25-08:00</dc:date>
<license rdf:resource="http://creativecommons.org/licenses/by-nd/3.0/us/" />
</Work>
<License rdf:about="http://creativecommons.org/licenses/by-nd/3.0/us/">
</License>
</rdf:RDF>
-->

 
</head> 
<body> 
<div id="container">
	   	     <div class="row">
                                           <div class="large-6 columns">
                                             <img><a href="http://www.siliconvalleywatcher.com/"><img alt="Silicon Valley Watcher - Former FT journalist Tom Foremski reporting from the intersection of technology and media" src="http://www.siliconvalleywatcher.com/svw-newlogo.png" width="575" height="86" /></a> 
                                            </div>
                                          <div class="large-6 columns">
                                                                    <div id="bannerlogo">                                           
                                                                         - <a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=773245&amp;loc=en_US">Subscribe to SVW by email</a>
<br>
<a href="http://twitter.com/tomforemski">- Follow me on Twitter here</a><br>

<a href="https://www.facebook.com/tom.foremski">- Tom Foremski on Facebook</a> <br>
<a href="www.linkedin.com/in/siliconvalleywatcher/">- Tom Foremski on LinkedIn</a> 
                                                                    </div>
                                          </div>
                  </div>
  <div class="row">
                                          <div class="large-12 columns">
<hr>
                                           </div>
               </div>
	        
	        <div class="row">
                                     <div class="columns large-7 large-offset-1">
    <div class="contentblog"> 
 <h1> The Crunchies: An Aspirational Fantasy Of Startup Diversity; Plus Chelsea Peretti's App Ideas </h1> 
<p class="posted">Posted by Tom Foremski - February  7, 2017 </p>
                                    <p><img style="display: block; margin-left: auto; margin-right: auto;" title="ChelseaPeretti.jpg" src="http://www.siliconvalleywatcher.com//ChelseaPeretti.jpg" alt="ChelseaPeretti" width="779" height="446" border="0" /></p>
<p>Chelsea Peretti (above) a comedic actress, introduced the 10th Annual Crunchies — awards celebrating startups and VCs in Silicon Valley — and managed some decent jokes poking fun at the techie audience and coming up with some great app ideas. (The final one is a killer app — people will need full-cycle tracking of nutrients to create total body datasets. <a href="https://youtu.be/jpSH6HS45EI">See my video here.</a>)</p>
<p>Diversity was once again the bold theme of the event as seen in the careful selections of the nominees for the awards. Time and again the stage was filled with winners: startup teams of mixed color and gender. </p>
<p>People viewing from outside Silicon Valley would be tremendously impressed that our young startups are so progressive and clearly want to build the future the right way.</p> 
                                    <p>But the staged diversity of the Crunchies is far removed from actual reality — the audience of young techies and VCs looks nothing like them. Startup teams continue to be predominately: male, white/Asian; from privileged backgrounds.</p>
<p>The Crunchies are clearly trying to push things forward in the right direction and it takes time. The message needs to be repeated many times.</p>
<p>Soon the startups will get a clue: if you want to be nominated to win a Crunchie you’d better show significant diversity in your teams.</p>
<p><strong>The TJ Miller effect...</strong></p>
<p><img style="display: block; margin-left: auto; margin-right: auto;" title="Crunchies14-00059.jpg" src="http://www.siliconvalleywatcher.com//Crunchies14-00059.jpg" alt="Crunchies14 00059" width="638" height="960" border="0" /></p>
<p>The Crunchies has changed a lot since 2015 following a stunning performance from TJ Miller, a standup comedian and one of the actors in HBO's Silicon Valley sitcom. During a long evening of superb improv with the audience <a href="http://www.siliconvalleywatcher.com/mt/archives/2015/02/the_crunchies_bitchga.php">he called someone a "bitch."</a> It was scandalous. It was disruptive. It shocked an audience more comfortable with unspoken workplace misogyny.</p>
<p>The organizers apologized and since then they bend over backwards, and they would bend even further if they could, to present an awards show that is all about diversity in capital letters and in bold typeface but without spelling it out because that would be tedious.</p>
<p>The Crunchies show highly diverse startup teams being successful. Success at winning awards equates with likely future success in business.</p>
<p>Monkey see monkey do. The Crunchies award consists of a black monkey holding a stick. The message will eventually get through.</p>
<p><strong>It was a dark and stormy night...</strong></p>
<p>I've been to nearly every Crunchies but these last two have attracted smaller numbers of key people. I would normally run into a lot of high level contacts, a lot of top Silicon Valley CEOs would show up -- but now they don't -- with the exception of Marissa Mayer, Yahoo CEO, who was presenting an award.</p>
<p><img style="display: block; margin-left: auto; margin-right: auto;" title="DSC00288.jpg" src="http://www.siliconvalleywatcher.com//DSC00288.jpg" alt="DSC00288" width="620" height="412" border="0" /></p>
<p class="photocaption">Lots of no-shows: Michael Arrington, the co-founder of the Crunchies, always presents an award with sidekick GigaOM founder Om Malik, also absent.</p>
<p>There were a hundred or so empty seats in the front rows reserved for extra important people who didn't turn up.</p>
<p>It might have been the weather. Or it might be that the new format of the Crunchies is not compelling enough for Silicon Valley’s A-list; or maybe the Crunchies are running out of steam.</p>
<p>Ten years ago the Crunchies held an electric energy and celebrated scrappy startups and unique thinkers. The Crunchies will have a much brighter future if it can recapture some its past.</p>
<p>- - -</p>
<p><a href="https://techcrunch.com/2017/02/06/and-the-winners-of-the-10th-annual-crunchies-are/" target="_blank">And the winners of the 10th Annual Crunchies are... | TechCrunch</a></p>
<p><a href="http://www.siliconvalleywatcher.com/mt/archives/2015/02/the_crunchies_bitchga.php">The Crunchies' Bitchgate: High Horses With Fake Unicorn Horns Ignore Decades Of Silicon Valley Misogyny -SVW</a></p>
<p> Chelsea Peretti introduction: <a href="https://youtu.be/jpSH6HS45EI">https://youtu.be/jpSH6HS45EI</a></p>
<p><a href="https://techcrunch.com/2017/02/06/and-the-winners-of-the-10th-annual-crunchies-are/">And the winners of the 10th Annual Crunchies are… | TechCrunch</a></p> 
<a href="http://twitter.com/share" class="twitter-share-button" data-count="none">Tweet this story </a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<a href="http://twitter.com/tomforemski" class="twitter-follow-button" data-show-count="false">Follow @tomforemski</a>
<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>
<fb:like href="http://www.siliconvalleywatcher.com/mt/archives/2017/02/the_crunchies_staged.php"></fb:like> 
<!-- Place this tag where you want the +1 button to render -->
<g:plusone annotation="inline"></g:plusone>
                                <div class="fb-subscribe" data-href="http://www.facebook.com/tom.foremski" data-layout="button_count" data-show-faces="true" data-font="verdana" data-width="500">
                                </div>
<iframe src="//www.facebook.com/plugins/follow?href=https%3A%2F%2Fwww.facebook.com%2Ftom.foremski&amp;layout=standard&amp;show_faces=true&amp;colorscheme=light&amp;width=450&amp;height=80" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:80px;" allowTransparency="true"></iframe> 
<p class="posted"><a href="http://www.siliconvalleywatcher.com/mt/archives/2017/02/the_crunchies_staged.php">Story link</a> | <a href="http://feeds.feedburner.com/SVWatcher" rel="alternate" type="application/rss+xml"><a href="http://feeds.feedburner.com/SVWatcher" rel="alternate" type="application/rss+xml">Subscribe free</a> | Categories: 
<a href="http://www.siliconvalleywatcher.com/mt/archives/top_stories/">A Top Story</a>, 
<a href="http://www.siliconvalleywatcher.com/mt/archives/culture_watch/">CultureWatch</a>, 
<a href="http://www.siliconvalleywatcher.com/mt/archives/startups/">Startups</a>, 
<a href="http://www.siliconvalleywatcher.com/mt/archives/women_in_tech/">Women in Tech</a></p> 
<p></p>
<!-- <hr>
<a href="http://www.shareasale.com/r.cfm?b=407239&u=690505&m=41388&urllink=&afftrack=">PRE-PAY FOR WP ENGINE HOSTING FOR 1 YEAR AND GET 2 MONTHS FREE!</a> -->
                </div>
<hr>
                                                            <div class="morestories"> 
                                                                 <ul>Top Stories: 
                                                                <li><a href="http://www.siliconvalleywatcher.com/mt/archives/2017/02/the_crunchies_staged.php">The Crunchies: An Aspirational Fantasy Of Startup Diversity; Plus Chelsea Peretti's App Ideas</a></li> 
      
                                                                <li><a href="http://www.siliconvalleywatcher.com/mt/archives/2017/01/do_no_evil_google_and.php">Do No Evil, Google And The Year Of The Monkey...</a></li> 
      
                                                                <li><a href="http://www.siliconvalleywatcher.com/mt/archives/2017/01/the_summer_of_love_-.php">The Summer Of Love - Photos And Stories - SF Leads In Culture Not Just Tech</a></li> 
      
                                                                <li><a href="http://www.siliconvalleywatcher.com/mt/archives/2017/01/the_fakenews_effect_o.php">The #FakeNews Effect On Commerce And Critical Thinking</a></li> 
      
                                                                <li><a href="http://www.siliconvalleywatcher.com/mt/archives/2017/01/the_rise_of_fake_news.php">The Rise Of Fake News Amidst The Fall Of News Media</a></li> 
      
                                                                <li><a href="http://www.siliconvalleywatcher.com/mt/archives/2017/01/us_venture_capital_in.php">US Venture Capital Investments Plunge In Fourth Quarter 2016</a></li> 
      
                                                                <li><a href="http://www.siliconvalleywatcher.com/mt/archives/2017/01/the_advantages_of_a_t.php">The Advantages Of A Ten-Year Overnight Success</a></li> 
      
                                                                <li><a href="http://www.siliconvalleywatcher.com/mt/archives/2016/12/wearables_are_generat.php">Wearables Are Generating A Tsunami Of Useless Medical Data</a></li> 
      
                                                                <li><a href="http://www.siliconvalleywatcher.com/mt/archives/2016/12/illuminate_-_duarte_d.php">Illuminate - Duarte Debuts New Movements Marketing Practice</a></li> 
      
                                                                <li><a href="http://www.siliconvalleywatcher.com/mt/archives/2016/11/facebook_is_a_tech-en.php">Facebook is a tech-enabled media company</a></li> 
      
                                                                <li><a href="http://www.siliconvalleywatcher.com/mt/archives/2016/11/redfin_big_jump_in_wo.php">Redfin: Big Jump In Women On Tech Boards Could 'Reshape' Business</a></li> 
      
                                                                <li><a href="http://www.siliconvalleywatcher.com/mt/archives/2016/11/hbo_comedian_loves_th.php">HBO Comedian Loves That Silicon Valley Can't Take A Joke</a></li> 
      
                                                                <li><a href="http://www.siliconvalleywatcher.com/mt/archives/2016/11/glassdoor_study_big_g.php">Glassdoor Study: Big Gender Gap In Key Tech Salaries</a></li> 
      
                                                                <li><a href="http://www.siliconvalleywatcher.com/mt/archives/2016/11/a_tumultuous_decade_r.php">A 'Tumultuous Decade' Rolls On... More Lost Generations Of Journalists  </a></li> 
      
                                                                <li><a href="http://www.siliconvalleywatcher.com/mt/archives/2016/11/media_disruption_cont_4.php">Media Disruption Accellerates As Paper Ads Plunge</a></li> 
      
                                                                <li><a href="http://www.siliconvalleywatcher.com/mt/archives/2016/10/the_brexit_silver_lin.php">The Brexit Silver Lining: 20% Discount On Top Euro Talent Says Radius</a></li> 
      
                                                                <li><a href="http://www.siliconvalleywatcher.com/mt/archives/2016/10/ge_startup_will_test.php">GE startup will test ideas that could lead to a radical restructuring of its manufacturing business </a></li> 
      
                                                                <li><a href="http://www.siliconvalleywatcher.com/mt/archives/2016/10/what_race_is_your_ai.php">What race is your AI? Obama discussion adds politics to tech</a></li> 
       
                                                     </ul> 
<ul>Most Recent: 
<li><a href="http://www.siliconvalleywatcher.com/mt/archives/2017/02/the_crunchies_staged.php">The Crunchies: An Aspirational Fantasy Of Startup Diversity; Plus Chelsea Peretti's App Ideas</a> </li>

                                                        
<li><a href="http://www.siliconvalleywatcher.com/mt/archives/2017/01/do_no_evil_google_and.php">Do No Evil, Google And The Year Of The Monkey...</a> </li>

                                                        
<li><a href="http://www.siliconvalleywatcher.com/mt/archives/2017/01/the_summer_of_love_-.php">The Summer Of Love - Photos And Stories - SF Leads In Culture Not Just Tech</a> </li>

                                                        
<li><a href="http://www.siliconvalleywatcher.com/mt/archives/2017/01/the_fakenews_effect_o.php">The #FakeNews Effect On Commerce And Critical Thinking</a> </li>

                                                        
<li><a href="http://www.siliconvalleywatcher.com/mt/archives/2017/01/the_rise_of_fake_news.php">The Rise Of Fake News Amidst The Fall Of News Media</a> </li>

                                                        
<li><a href="http://www.siliconvalleywatcher.com/mt/archives/2017/01/us_venture_capital_in.php">US Venture Capital Investments Plunge In Fourth Quarter 2016</a> </li>

                                                                                                                  </ul> 

 
<hr>
<a target="_blank" href="http://www.shareasale.com/r.cfm?b=482502&u=690505&m=41388&urllink=&afftrack="><img src="http://www.siliconvalleywatcher.com/wpe600.jpg" alt="My Blog is 4 Times Faster Than Your Blog" border="0"></a>
<hr>
                                      <div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'siliconvalleywatcher'; // required: replace example with your forum shortname
    // var disqus_identifier = 'unique_dynamic_id_1234';
     var disqus_url ='http://www.siliconvalleywatcher.com/mt/archives/2017/02/the_crunchies_staged.php';
/* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">Comments powered by <span class="logo-disqus">Disqus</span></a>

                                                         </div>
                                    </div>
<!-- second column main--> 
		                       <div class="large-1 columns">
                                                                   <div class="sidecol"> 
<hr>
                                                                   </div> 
                                      </div> 

 <!-- third column main--> 
                                       <div class="large-3 columns">
                                                                <div class="sidecol"> 
<form method="get" action="http://www.siliconvalleywatcher.com/MT-3.34-en/mt-search.cgi">
<input type="hidden" name="IncludeBlogs" value="6" />
<input id="search" onFocus="if(this.value=='Search')value=''" onBlur="if(this.value=='')value='Search';" value="Search SVW" class="searchbox" name="search" />
<input class="submitbutton" type="submit" value="go " />
</form>
<hr>
<a href="http://www.siliconvalleywatcher.com/ForemskiInnovator.jpg"><img alt="ForemskiInnovator.jpg" src="http://www.siliconvalleywatcher.com/assets_c/2014/01/ForemskiInnovator-thumb-280x176-1801.jpg" width="280" height="176" class="mt-image-center" style="text-align: center; display: block;" /></a>
<center>
<p><strong>The Holmes Report names Tom Foremski one of the <a href="http://www.siliconvalleywatcher.com/mt/archives/2014/01/thank_you_holmes_repo.php">top 25 Innovators of 2013</a>.</strong></p></center>

<hr>

<center>

<a class="twitter-timeline" href="https://twitter.com/tomforemski" data-widget-id="319992881429495808">Tweets by @tomforemski</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>


</center>


<hr>
</div>
          
  </div>
	        </div>
	        <div class="row">
		                    <div class="small-12 small-centered columns">
                                                        <div id="footer"> 
                <!-- footer -->

  

<!-- Site Meter XHTML Strict 1.0 -->
<script type="text/javascript" src="http://s13.sitemeter.com/js/counter.js?site=s13SVWatcher">
</script>
<noscript>
<a href="http://s30.sitemeter.com/stats.asp?site=s13SVWatcher" target="_top">
<img src="http://s30.sitemeter.com/meter.asp?site=s13SVWatcher" alt="Site Meter" border="0"/></a>
</noscript>

<!-- Copyright (c)2009 Site Meter -->

  <div id="footer">

    


<p class="misc"> <strong>Disclosure: </strong>Current and former consulting clients and sponsors of Silicon Valley Watcher: Tibco Software, GE Software, Pearltrees, Intel, Edelman, Infineon Technologies, SAP.</p>
<p class="misc"> 
<a href="http://SiliconValleyWatcher.com">Silicon Valley Watcher</a> -- reporting from the disruptive intersection of technology and media.</p> <p> &#169; Tom Foremski </a> 2004 - 2013 Licensed under Creative Commons Attribution-noDerivs 2.5.<a href="http://creativecommons.org/licenses/by-nc-nd/2.5/"> Details of license.</a> 

</p>
  
</div>




                                                        </div> 
                                    </div>
              </div>
</div>
<br clear="all" /> 
<!--  Foundation Javascripts -->
<!--                <!-- Check for Zepto support, load jQuery if necessary -->
  <script>
  document.write('<script src=' +
  ('__proto__' in {} ? 'js/vendor/zepto' : 'js/vendor/jquery') +
  '.js><\/script>')
  </script>

<script src="/js/foundation.min.js"></script>




  <script>
  $(document).foundation();
  </script>   -->
<!--  Other Javascripts -->
                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>


<script type="text/javascript" src="http://apis.google.com/js/plusone.js"></script>

<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({appId: '146495845367145', status: true, cookie: true,
             xfbml: true});
  };
  (function() {
    var e = document.createElement('script'); e.async = true;
    e.src = document.location.protocol +
      '//connect.facebook.net/en_US/all.js';
    document.getElementById('fb-root').appendChild(e);
  }());
</script>

<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
</body> 
</html> 